Webservices-getArticles

Incident Report for TecAlliance TecDoc

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 19:37 UTC

Investigating

The required string was not found
The engineering team is investigating an issue with our TecDoc Web Service. During this time, users may experience some latency issues. We apologize for the inconvenience and will share any updates once we have more information. Thank you for your patience.

Time (UTC) : 2026-06-30T19:07:20
Posted Jun 30, 2026 - 19:12 UTC