TecDoc Web Service Region Specific Requests send to US-West-2 has an alert

Incident Report for TecAlliance TecDoc

Resolved

This incident has been resolved.
Posted May 28, 2025 - 18:14 UTC

Investigating

HTTP Server Error 503 Service Unavailable

The engineering team is investigating an issue with our TecDoc Web Service. During this time, users may experience some latency issues when accessing their regionally specific requests sent through the US-West-2 region. We apologize for the inconvenience and will share any updates once we have more information. Thank you for your patience.

Time (UTC) : 2025-05-28T18:06:15
Posted May 28, 2025 - 18:11 UTC
This incident affected: TecDoc Web Service Platform (US-West-2) and Regions (Region AWS US-West-2).